Basic Tutorial


This tutorial takes you through a simplified, imageless planning session for a hypothetical 6 mm tall tumor with a circular base that is to be treated using a COMS plaque for an implant duration of 1 week (168 hours). The planning process follows the following progression:

  1. Enter patient identifiers.
  2. Enter the implant schedule.
  3. Enter tumor size and height.
  4. Position the tumor.
  5. Prepare the plaque window.
  6. Choose a plaque file.
  7. Center the plaque under the tumor.
  8. Create a new radionuclide inventory.
  9. Load the plaque.
  10. Enter Rx and calculate required source strength.
  11. Select a legend for plotting isodose lines.
  12. Calculate 2D planar and retinal dosimetry.
  13. Calculate dose histogram.
  14. Print the plan.
  15. Save the plan.
  16. QA review.

Tutorial file

The tutorial file Basic.iplan6 can be found in the folder (Tutorials)/PS6/Basic Tutorial which is located in your Plaque Simulator Patients folder which is located in the Documents folder of the Plaque Simulator OSX user. These files and folders were installed as part of your original installation or update of Plaque Simulator.

This tutorial outlines the steps required to create Basic.iplan6.

BasicTutorial

Step 1: Enter patient identifiers
  • From the Plan menu select Patient IDs.... PatientID
  • In the Patient IDs window enter the patient name and any other pertinent information.
PatientID

Step 2: Enter the implant schedule
  • From the Window menu select Prescription. WindowPrescription
  • Enter the scheduled date and time of plaque insertion.
  • Enter the tentative implant duration.

Entering the implant date here in step 2 simplifies later creation of new radionuclide source inventories which will inherit this calibration date.

BasicPrescription

Step 3: Enter tumor size and height
  • From the Window menu select Retinal Diagram. WindowRetinalDiagram
  • In the Retinal Diagram toolbar, use the Eye control to choose the right eye.
    EyeButtons
  • From the toolbar Tumor control select tumor #1.
    TumorButtons
  • In the Retina window left side controls group click the Std. StdButton42x42 button to open the standard tumor sheet.
  • Enter radial and circumferential dimensions of 12.0 mm for the tumor base and 6.0 mm as the apical height of tumor in the Standard Tumor Dialog.
  • Click OK to exit the sheet.

We will assume that funduscopic examination and ultrasound studies have measured a 6mm (as measured from the internal sclera) tall tumor with a 12mm diameter circular base.

StandardTumor

Step 4: Position the tumor
  • In the Retinal Diagram toolbar, set the Cursor mode to drag tumor.
    RetinaCursorDragTumor
  • The tumor base is indicated by the translucent tan region. It is surrounded by a brown line illustrating a 2 mm margin.
  • The default tumor is centered at the equator on the 9 o'clock meridian.
  • Click the cursor on the tumor base and drag the tumor to center it near the 10:15 meridian at about -41 degrees posterior latitude on the diagram as illustrated.
  • You could also specify the coordinates in the Standard Tumor Dialog as illustrated in step 3 above, but dragging the tumor on the diagram is more instructive.
DragTumor

Step 5: Prepare the plaque window

Select the Plaque window from the Window menu.

WindowPlaque
  • In the toolbar controls select Plaque #1.
    Plaque1
PlaqueWindow

Step 6: Choose a plaque file

From the Plaque menu select Plaque Files.

PlaquePlaqueFiles

Select the file COMS16P.iplq6 plaque.

PlaqueFilesMenuCOMS16P
PlaqueWindowCOMS16P

The COMS16mm plaque was selected because its 16 mm diameter matches the diameter of the 12 mm diameter tumor base surrounded by a 2 mm margin.

The recommended dose calculation method and modifiers for the selected plaque are automatically set in the Prescription window when you create a standard plaque from the plaque menus or open a plaque file.

RxToolbar

Step 7: Center the plaque under the tumor
  • In the Retina window left side plaque controls group click the Center button.
    CenterButton42x42
  • This will center the plaque under the tumor base and rotate the plaque about its central axis to balance the eyelets with respect to the limbus circle.
  • In this example, the 2nd and 5th eyelets (which are the default balancing eyelets for this plaque) are positioned on the 11:16 and 9:14 o'clock meridians, each 12.8 mm from the limbus.
RetinaWindowCentered

Step 8: Create a new radionuclide inventory
  • From the Plaque window click the Source button to open the radionuclide inventory window.
    SourceButton42x42
  • To create a new entry in the inventory database click the Show only radio button to enable physics model selection.
  • Select a seed physics model from the menu. In this example model IAI-125A (IsoAid) has been selected. This physics model is designed for source strength to be entered in units of mCi as described in the Physics Dose Constants section.
  • Click the New button to create a new inventory entry.
  • The new entry will automatically be selected (highlighted in blue in the scrollview). It will inherit the current implant date and time as its calibration, will be named for the current patient and will contain the number of sources in the currently active plaque (plaque #1 was selected as currently the active plaque in step 5 above). The source strength will be initialized to 1.0 (either mCi or U depending upon the physics settings for the model seed selected).
  • Click the Edit button to review or change the selected inventory entry parameters.
NewBasicInventory

NewBasicInventorySheet

Step 9: Load the plaque
  • In the Plaque window click the Load button to install a seed from the currently selected inventory in every source placeholder.
    LoadButton42x42
  • Click the Labels button to display the source strength.
    LabelsButton42x42
LoadPlaque

Step 10: Enter Rx and calculate required source strength
  • From the Window menu select Prescription. WindowPrescription2
  • In the Prescription window, click the Implant Calculator button to open the Implant calculator window.
    ImplantCalcButton41x41
  • The default prescription is 85 Gy (set in preferences) to the apex of the active tumor (tumor #1 was selected in step 3 above) which is a good choice for a 6 mm tall tumor. Note: tumors < 5 mm tall often require setting the prescription to a point on the plaque or tumor axis that is higher than the tumor height in order to assure dosimetric coverage of the specified margin (e.g. 2 mm) surrounding the tumor base.
  • Click the Calc. Sources button.
  • The sources in the plaque will be updated to the strength required to deliver the prescription.
ImplantCalculator
PlaqueWithUpdatedSources

Step 11: Select a legend for plotting isodose lines

Select the Isodose window from the Window menu.

WindowIsodose

From the Select menu choose MyFavorite.idos6.

IsodoseMenuMyFavorite
IsodoseMyFavorite

Step 12: Calculate 2D planar and retinal dosimetry
MeridianDose

RetinaDose

Step 13: Calculate dose histogram

Select the Documents window from the Window menu.

WindowDocuments
  • In the Documents window toolbar select the Histogram document.
  • From the Dosimetry menu choose Calculate RDAH. This will calculate the Retina Dose Area Histogram.
    DosimetryCalcRDAH
  • In the histogram document observe that coverage of both the tumor base (brown line) and tumor plus margin (green line) is >= 85 Gy.
DocumentHisto

Step 14: Print the plan
  • You can print documents individually or as a group.
  • Printing as a group is more convenient.
  • The members of the group to be printed are indicated by the checkboxes below each document in the Documents window toolbar.
  • To print the currently selected group, in the toolbar of the Documents window click the Print Group control.
    PrintGroup
  • This will open the OSX Print window from which you can choose between paper and paperless formats such as a .pdf file.
  • To print to paper click the Print button.
  • To print to a .pdf file for paperless archiving or to email to a colleague click the PDF button.
    PrintToPDFMenu
PrintWindow

Step 15: Save the plan
  • From the File menu select Save Basic as....
    FileSaveBasicAs
  • In the OSX Save window navigate to the desired storage location for this patient and click the Save button.
  • Typically, you should create and name a new folder for each patient somewhere in your Plaque Simulator Patients folder before beginning any planning operations and store all files (e.g. images, plans, pdfs) related to that patient in that folder.
SaveFileBasic

Step 16: QA review

How to interpret the Prescription window.

  • In the toolbar
    • This prescription is for plaque #1.
    • The dose calculation is set for anisotropic linear sources.
    • T(r,d,μ) correction for attenuation in the COMS silicone seed carrier is enabled.
    • Scatter and flourescence modifiers attributable to the gold backing are disabled (because they are already included in the T(r,d,μ) silicone carrier modifier).
    • Calculation of collimation by the shell's lip is enabled.
    • Correction for reduced scatter (compared to water) owing to air in front of the eye is disabled.
  • In the prescription bar
    • The Rx dose is 85 Gy (text field).
    • The Rx point (a menu selection) is to the apex of tumor #1 which is 6 mm tall.
  • In the date control groups
    • The plaque insertion date is Wednesday Feb 5th, 2014 at 10 AM.
    • The plaque removal date is Wednesday Feb 12th, 2014 at 10 AM.
    • The implant duration is 168 hours.
  • In the plaque Central AXis (CAX) table
    • The dose at 7 mm in the CAX table is 85 Gy. Note: in this plan, the plaque is centered directly below the tumor apex, so the plaque CAX passes through the tumor apex. The Rx point, in this case being at at the tumor apex, 6 mm from the inner sclera, is therefore 7 mm from the face (concave surface) of the plaque owing to an assumed scleral thickness of 1 mm.
    • The dose at the Rx point is 85 Gy with an average dose rate of 50.6 cGy/hour.
    • The dose at the tumor apex is also 85 Gy.
    • The Rx has been satisfied because the Rx point background tinting is green (if the Rx has not been satisfied the background tinting could be yellow or red).
    • The implant duration of 168 hours is within acceptable limits (a preference setting) because the time background tinting is green. If the implant duration were too short or too long, the time background tinting would be yellow.
QARx
  • In the footer controls
    • The Rx units (a menu selection) are set to Gy.

Plaque Simulator's QA point is located on the plaque CAX, 6 mm from the concave face of the plaque (in this case, the QA point happens to be 1 mm below the tumor apex).

In the QA Check document, the QA_Point dose in the green tinted section at the base of the table is calculated in the same manner as the Rx point, and indeed matches the Prescription window CAX table dose at 6 mm in the figure above. The QA_Check dose in the green tinted section at the base of the table is calculated as an isotropic point source in water according to the formula shown in the table. All of the information needed to reproduce the QA_Check calculation is tabulated in the document.

The isotropic point source in water QA_Check calculation will inevitably be greater than the QA_Point calculation which is based on anisotropic liner sources and includes various scatter and attenuation modifiers. For COMS plaques with silicone seed carriers, the difference may be as much as 15%.

QACheck